i350 проблема с уровнем заряда

Обсуждение моделей, ROM, встроенных программ, вопросы и ответы.
Закрыто
alexquander
Новенький (0 lvl)
Сообщения: 3
Зарегистрирован: Ср окт 08, 2008 23:49

i350 проблема с уровнем заряда

Сообщение alexquander » Чт окт 09, 2008 00:17

Купил в июле 350-ый. сняли последний с витрины. была на нем проблема с уровнем заряда. Сам акк в порядке, заряжен, а показывает 5%. Заряжаю до упора, показывает 100%, а затем через 15 минут с WIFI опять до 5%. отключает сеть, а потом даже с включенным на полную катушку экраном может работать еще часов 5.
Этот сдал в ремонт, мне вместо него выдали новый. Так у нового проблема с точностью до наоборот. Заряд держит долго, зато потом после сообщения 5% питания гасит экран и не реагирует ни на какие кнопки, но не отключается, а садит акк полностью.
Кто-нибудь сталкивался с подобным?

Nick_spb
Новенький (0 lvl)
Сообщения: 9
Зарегистрирован: Пн янв 30, 2006 18:57

Сообщение Nick_spb » Чт окт 09, 2008 02:45

у меня похожая проблема, только на уровне в 60 процентов выключается. пока не решил ее

Аватара пользователя
userspoon
Новенький (0 lvl)
Сообщения: 3
Зарегистрирован: Пт окт 17, 2008 18:19

Сообщение userspoon » Вт окт 21, 2008 20:09

у меня отключается на 40-30%, если кто-нибудь знает как решить эту проблему подскажите, пожалуйста

alexquander
Новенький (0 lvl)
Сообщения: 3
Зарегистрирован: Ср окт 08, 2008 23:49

Сообщение alexquander » Вт окт 21, 2008 23:20

Перепрошил на последнюю версию, проблема осталась, правда проявляется по-другому. Теперь сообщение о низком заряде начинается с 40%. Телефон не отключается, продолжает работать до 5%, дальше не пробовал. А виснет, как заметил, иногда после непринятого звонка, экран при этом гаснет. Похоже, это глюк прошивки. Буду ждать новую.

siealex
Доктор (4 lvl)
Сообщения: 260
Зарегистрирован: Пт янв 11, 2008 16:41

Сообщение siealex » Ср дек 03, 2008 14:35

Это глюк батареи, аналогичный LG KS20 первых партий. Меняй батарею.
Asus P750 VGA edition 0.22 by Sorg

Аватара пользователя
userspoon
Новенький (0 lvl)
Сообщения: 3
Зарегистрирован: Пт окт 17, 2008 18:19

Сообщение userspoon » Сб дек 20, 2008 22:58


Aleks____
Новенький (0 lvl)
Сообщения: 1
Зарегистрирован: Сб янв 24, 2009 15:10

Сообщение Aleks____ » Сб янв 24, 2009 15:18

А колибровать батарею не пробовали? Попробуйте разрядить батарею. например поставив на просмотр какой либо фильм, после того как аккумулятор разрядится вытащите его и подождите порядка 1 минуты. После того установите аккумулятор обратно, при этом не включайте коммуеикатор. Устанавливаете на зарядку свой кпк! Желательно проделать это несколько раз!!!
Еще встречал при обсуждении тошибы ж900 что у них девайс отключался при 20% решалась проблема правкой реестра!!!!!!

azius
Новенький (0 lvl)
Сообщения: 3
Зарегистрирован: Вт апр 29, 2008 16:41

Сообщение azius » Пт май 29, 2009 09:29

похоже у всех такая проблема, у меня тоже 40-50% и все... так стоит перепрошивать или нет??

Valdemarat
Новенький (0 lvl)
Сообщения: 6
Зарегистрирован: Пт дек 22, 2006 10:00

Сообщение Valdemarat » Ср июн 24, 2009 12:47

появилась аналогичная проблема, откликнитесь кто смог справиться!!

Закрыто

Вернуться в «Gigabyte GSmart коммуникаторы»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость